Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: gheston Date: Nov 8, 2010 6:58am
Forum: etree Subject: ccl2010-11-04 lost?

Been a while since i uploaded a show. i thought everything went well, all files uploaded, but now I've lost the show?
ccl2010-11-04 (or ccl2010-11-04mg20) not sure but i was the only taper so one of those would be right.
Is there a way to look at my acct that shows what is going on?
As always thanks in advance
George

Reply to this post
Reply [edit]

Poster: gheston Date: Nov 8, 2010 8:34am
Forum: etree Subject: Re: ccl2010-11-04 lost?

this show isn't in my task? I guess it never made it anywhere?
I am off to work on the road and doubt I will be able to upload from hotel, so I guess I will try again in a week
George

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Nov 8, 2010 5:47pm
Forum: etree Subject: Re: ccl2010-11-04 lost?

If you go here and don't see anything, then it's not on the servers anywhere:

http://www.archive.org/catalog.php?history=1&;justme=1

Not much else you can do other than re-upload...

Reply to this post
Reply [edit]

Poster: gheston Date: Nov 9, 2010 2:54pm
Forum: etree Subject: Re: ccl2010-11-04 lost?

yes, that is the place i went to look.
no worries, i'll try again to upload
thanks

Terms of Use (10 Mar 2001)